Trackables Outage
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 28, 2019 - 15:20 AEST
Identified
We have identified an issue for some tenants (those using CartonCloud Trackables version), affecting Transport Products and Rates and Consignment Charging. We are working on a fix.
Posted 24 days ago. Aug 28, 2019 - 15:07 AEST
This incident affected: Web App.