Android Mobile App Release 5.2.0 - App crashing issue
Incident Report for CartonCloud
Resolved
Android mobile app is back to normal performance and operational.
Posted Jul 09, 2024 - 17:00 AEST
Monitoring
A fix has been implemented for the recent App crashing issue for Android mobile app users. Users can now update to version 5.2.1. We will continue to monitor performance.
Posted Jul 09, 2024 - 14:45 AEST
Identified
We are aware of an issue relating to the most recent Android version 5.2.0 causing the mobile app to crash for some users. We are currently working on a fix. This can be bypassed in the short term by un-installing and re-installing the app, forcing the user to re-login.
Posted Jul 09, 2024 - 10:59 AEST
This incident affected: Mobile Applications.