The issue with processing jobs through the Import Log related to emails has been resolved. We’re now monitoring performance to ensure stability. Thank you for your patience.
Posted Sep 25, 2024 - 17:09 AEST
Identified
We are aware of an issue with processing jobs through the Import Log, specifically related to emails. We have identified the issue and are working on a fix. We will provide further updates through this banner.
Posted Sep 25, 2024 - 16:23 AEST
This incident affected: Web Application Portal / APIs.