Mobile App - Transport
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:47 AEST
Identified
We have identified an issue affecting Point to Point consignments on the mobile app. These consignment types are missing details for the pick-up address. The team are currently working on a fix for this issue.
Posted Sep 15, 2020 - 09:11 AEST
This incident affected: Mobile App.