Xero API down.
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 12:53 AEDT
Identified
If your account uses Xero you may have issues with some CartonCloud pages
Posted Nov 04, 2019 - 12:04 AEDT
This incident affected: Web App.