POD Generation
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 13:06 AEST
Identified
Please be aware that we have identified an issue with the generation and downloading of POD files from the web app that occurred in the last 15 minutes. This issue has been identified and is now resolved. We will continue to monitor.
Posted Jun 01, 2020 - 12:44 AEST
This incident affected: Web App.