A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 14:19 AEDT
Update
We are aware of a 502 Error which is stopping users from accessing the CartonCloud website. Users can still access the CartonCloud Application by visiting the URL app.cartoncloud.com
Posted Nov 11, 2024 - 13:42 AEDT
Investigating
We are aware of a 502 Error which is stopping users from accessing the CartonCloud website. Users can still access the CartonCloud Application by visiting the URL app.cartoncloud.com
Posted Nov 11, 2024 - 13:41 AEDT
This incident affected: Web Application Portal / APIs.