Xero Access Tokens
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 12:34 AEST
Monitoring
Xero has implemented a fix and they are monitoring results.
Posted Jun 09, 2022 - 10:46 AEST
Identified
Xero have identified an issue with their access tokens and connections to external apps. The affected customers may experience delayed performance or drop outs with Xero accounting connectors and customer integrations until Xero resolve the issue.
Posted Jun 08, 2022 - 18:14 AEST
This incident affected: Web App.