Emails currently not sending
Incident Report for CartonCloud
Resolved
Email sending has been restored
Posted about 1 year ago. Jun 15, 2018 - 17:37 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 14, 2018 - 17:00 AEST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jun 14, 2018 - 16:53 AEST
This incident affected: Web App.