Con-note exports slow or not working
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2019 - 17:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 19, 2019 - 16:29 AEDT
Identified
We’re currently experiencing issues generating the QR codes that go on con-notes, so exporting con-notes may be very slow, or not work. We’re working on a fix now.
Posted 7 months ago. Mar 19, 2019 - 14:50 AEDT
This incident affected: Web App.