Repeating Consignments
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 11:32 AEDT
Update
We have identified an issue with repeating consignments this morning that means some repeating consignments may not have generated successfully. We are currently investigating the issue and will contact affected customers ASAP
Posted Jan 10, 2020 - 11:07 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 11:06 AEDT
Investigating
We have identified an issue with repeating consignments this morning that means some repeating consignments may not have generated successfully. We are currently investigating the issue and will contact affected customers ASAP
Posted Jan 10, 2020 - 11:06 AEDT
This incident affected: Web App.