Scheduled Database Maintenance
Incident Report for CartonCloud
Resolved
The database maintenance period has been completed
Posted Apr 25, 2021 - 09:03 AEST
Update
We will be undergoing database maintenance this morning Sunday 24th April at 7am AEDT 9am NZDT, this is expected to take approximately 2 hours. During this time the system will be unavailable and all incoming data will be delayed.
Posted Apr 25, 2021 - 06:30 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 25, 2021 - 06:29 AEST
Update
We will be undergoing database maintenance tomorrow morning Sunday 24th April at 7am AEDT 9am NZDT, this is expected to take approximately 1 hour. During this time the system will be unavailable and all incoming data will be delayed.
Posted Apr 24, 2021 - 10:50 AEST
Identified
We will be undergoing database maintenance tomorrow morning Sunday 24th April at 7am AEDT 9am NZDT, this is expected to take approximately 1 hour. During this time the system will be unavailable and all incoming data will be delayed.
Posted Apr 24, 2021 - 10:49 AEST
Investigating
We will be undergoing database maintenance tomorrow morning Sunday 24th April at 7am AEDT 9am NZDT, this is expected to take approximately 1 hour. During this time the system will be unavailable and all incoming data will be delayed.
Posted Apr 24, 2021 - 10:47 AEST
This incident affected: Web App, Search, FTP, Outgoing Email, Incoming Email, Help, and Mobile App.