Zapier Integrations
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 20:53 AEST
Monitoring
The issue around Zapier connections is now resolved. All queued orders will begin processing. We will continue to monitor for any further changes.
Posted Aug 16, 2022 - 16:08 AEST
Identified
We are are aware of an issue that is causing a delay in processing some orders and consignments via Zapier. We have identified the cause and these are orders are set to retry once the issue is resolved.
Posted Aug 16, 2022 - 15:25 AEST
This incident affected: Web App.