Duplicated Storage Periods on Invoices
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 09, 2019 - 14:01 AEST
Monitoring
All draft invoices have now been corrected on CartonCloud - note that if already uploaded to Xero / MYOB you need to re-upload (overwrite). We’re reaching out to all clients with affected approved invoices - this message will be removed at 2:00pm
Posted 12 days ago. Sep 09, 2019 - 13:17 AEST
Identified
We're working to resolve. If you're invoicing clients this morning please see: Duplicate Storage Periods Issue before continuing.
Posted 12 days ago. Sep 09, 2019 - 11:41 AEST
Investigating
We're working to resolve. If you're invoicing clients this morning please see: Duplicate Storage Periods Issue before continuing.
Posted 12 days ago. Sep 09, 2019 - 09:18 AEST
This incident affected: Web App.