Zapier Integrations
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:43 AEDT
Monitoring
We have identified the issue and have re-run all delayed tasks. We are actively monitoring for any other issues.
Posted Nov 29, 2021 - 12:58 AEDT
Investigating
We are are aware of an issue that is causing a delay in processing some orders and consignments via Zapier. We are currently investigating this issue.
Posted Nov 29, 2021 - 12:18 AEDT
This incident affected: Web App.