Xero Accounting Connector
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 08:33 AEST
Monitoring
The issue has been identified and a fix implemented Xero. Please check your Accounting Connector settings (Organisational Settings - Invoice) and re-connect your connection where required.
Posted Jun 25, 2020 - 18:19 AEST
Identified
Please note, Xero are currently experiencing an outage with their API. This is impacting the connection from CartonCloud to your Xero account. We will advise once their system is operational again.
Posted Jun 25, 2020 - 13:49 AEST
This incident affected: Web App.