iOS Update
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 08:33 AEST
Update
To resolve an issue with yesterday's iOS release (which prevents users from switching modes within the app), we advise all users to update to the latest version 1.7.5
Posted Sep 17, 2019 - 09:48 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2019 - 09:48 AEST
Monitoring
To resolve an issue with yesterday's iOS release (which prevents users from switching modes within the app), we advise all users to update to the latest version 1.7.5
Posted Sep 17, 2019 - 09:47 AEST
This incident affected: Mobile App.